Ubuntheli aktuell 11 Mai 2014

Linux (Theli bezogen), Theli, GUI und Hilfsprogramme.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Freitag 22. Januar 2016, 00:00

Guten Abend, da ich völlig neu bin hier im Forum möchte ich mich ganz kurz vorstellen.
Mein Name ist Marcel und ich bin nun schon seit ca. 2-3 Jahren mit dem Aufbau und der Optmierung meiner kleinen Gartensternwarte hier am Nordrand des Thüringer Beckens bei Sömmerda beschäftigt. Mit der Bildgewinnung komme ich mittlerweile ganz gut zurecht aber bei der EBV sehe ich noch großes Potential. Ich arbeite mit einer Canon EOS 600Da.
Nachdem ich lange wegen des Aufwands und fehlender Linuxkenntnisse gezögert habe habe ich mir vor 3 Wochen das Ubuntheli in der letzten hier bereitgestellten Version auf Mac Book Pro "Snow Leopard" installiert.
Viele meine anfänglichen Probleme konnte ich über dieses Forum und v.a. die ausführliche Installationsanweisung auf http://zyrusthc-astro.no-ip.org/pages/tutorials/theli/faq.phpschon lösen. Vielen Dank auf diesem Wege.
Die Version läuft durch alle Schritte, aber leider nur wenn ich auf die Kalibrierung mit darks, flats, bias verzichte.
Das kann sich dann für meine Verhältnisse schon sehen lassen.
Wenn ich diese aber in die Kalibrierung einbeziehe, dann erhalte ich bei den gesplitteten ; R B G (OFC) Dateien keine verwertbaren Bilder.
Die Bildinformationen gehen nahezu vollständig verloren und zurück bleibt nur ein stark verrauschtes Bild. Gerade noch die hellsten Strukturen sind erkennbar und kaum vom Hintergrundrauschen zu unterscheiden.
Die Bildgewinnung erfolgt mit APT. Ich befürchte nun die Kalibrationsbilder sind nicht korrekt belichtet, insbesondere die Flats und die Biasbilder, aber auch bei alleiniger Verwendung von Darks habe ich den selben Effekt. Da ich die darks vor den lights gewonnen habe liegt deren Temperatur ca. 3-4 °C über den lights.
Kann der Effekt darauf beruhen?
Ich würde den Kalibrationsprozess nun gern mit mit vernünftigen Kalibrationsbildern mal durchspielen, aber der entsprechende Link von Mischa Schirmer funktioniert nicht mehr.
Bisher habe ich wegen des Aufwands keine Flats gewonnen und verarbeitet, muss also mit Theli hier umdenken.
Wahrscheinlich muss ich nochmal versuchen isotemperierte lights und darks zu gewinnen, wobei mir das mit der DSLR recht selten gelingt.
Hat jemand einen Rat für mich? Gibt es irgendwo Demodaten zum Download?
Die Werte der imstats lagen bei den darks, flats und bias Rohdaten so um die 2000 ADU

Babythelianer Marcel
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon mischa » Freitag 22. Januar 2016, 13:16

Hi Marcel,

also wenn sowohl die bias als auch die flats praktisch dieselben werte besitzen, dann ist da was falsch gelaufen.
hast du den overscan auf null gesetzt? kannst du mal dein kamera.ini hier hochladen?


mischa
mischa
Moderator
 
Beiträge: 966
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Samstag 23. Januar 2016, 00:36

hallo mischa,
danke für die rasche antwort, wollte gerade meine original kamera.ini Datei hochladen, das ist aber nicht erlaubt.
also ein Screenshot der Einstellungen
Kamera.jpg

habe heute nachmittag schöne "kalte" darks und flats aufgenommen, ist gerade ziemlich kalt für unsere Verhältnisse
werde damit nochmal probieren
vielleicht nützt ja auch die Statistik der betroffene Bilder etwas
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Samstag 23. Januar 2016, 00:42

Also die Statistikdaten
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon mischa » Samstag 23. Januar 2016, 02:17

Da ist was faul. Wieso haben die flats den gleichen wert wie die bias? Kannst du da mal die raws anschauen? sehen die flats aus wie erwartet, vielleicht mit vignettierung und ein paar dust donuts?
mischa
Moderator
 
Beiträge: 966
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Samstag 23. Januar 2016, 11:08

hallo mischa, danke für deine bisherigen bemühungen
lasse gerade eine kleinserie mit den gestern gewonnenen Kalibrationsdaten durchlaufen und es schaut bisher gut aus, auf den kalibrierten splittingdateien ist schonmal was erkennbar. In der Statistik liegen die Flats nun etwas höher als die bias und darks.
ich habe bisher die Dateien innerhalb des REDU Ordner im Explorer per drag und drop hin und hergeschoben, nach der Kalibration fiel mir auf das die splittings aber
in dem alten Ordner gelandet waren, aus dem ich sie vorher ins Arbeitsverzeichnis geschoben hatte. Und ein Fehler wurde gemeldet. habe dann nochmal alle Daten wie hier schon beschrieben per Extraktion aus dem Archiv im Austauschordner neu in die Arbeitsordner transferiert. Danach waren die erstellten Splittings an der richtigen Stelle und sahen gut aus. ich freue mich sehr.

dein programm arbeitet wirklich beeindruckend, großer respekt

marcel
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon mischa » Samstag 23. Januar 2016, 11:50

hi marcel,

ich bin mir nicht sicher ob du auf der sicheren seite bist. ein bias von 2000ADU bei einer 12bit DSL (mit 4096ADU saettigung) ist reichlich hoch... wie hoch ist das flat jetzt?

mischa
mischa
Moderator
 
Beiträge: 966
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Samstag 23. Januar 2016, 18:29

hallo mischa,

Die Flats haben jetzt um die 2400 min ; 4600 max, die EOS600D hat meines Erachtens 14 bit, meine maximalwerte liegen bei ca. 15300.
Die Flats habe ich mit der Automatik von Astro Photography Tool bei Tageslicht mit straffer weisser Plastiktüte auf dem Objektiv erstellt.
Meine drei Testbildchen sind bald durch nur bei der farbcalibration kommt er gerade nicht voran, bzw. findet nichts. wahrscheinlich wegen Milchstraßenfeld bei rel. geringer brennweite.
ich lass ihn mal noch.
was passiert, wenn ich bei laufendem grünen Calibration Feld, dort nochmal drücke bzw. den server wechsle?
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon Pollux23 » Sonntag 24. Januar 2016, 01:32

mIt den neuen bias und flat bildern ist die kleinserie jetzt durch, die farbcalibration allerdings nur manuell.
leider sind dei meisten Sterne übersättigt, die Sternfarbe ist meist weiss.
aber die Astrometrie und das stacking sind klasse.
ich weiss nun, daß es in dieser konfiguration laufen kann.
das ist erstmal mein ziel gewesen und eine gute basis für die zukunft.

schönen sonntag
marcel
Pollux23
 
Beiträge: 7
Registriert: Donnerstag 21. Januar 2016, 21:12

Re: Ubuntheli aktuell 11 Mai 2014

Beitragvon mischa » Montag 25. Januar 2016, 02:35

Pollux23 hat geschrieben:mIt den neuen bias und flat bildern ist die kleinserie jetzt durch, die farbcalibration allerdings nur manuell.
leider sind dei meisten Sterne übersättigt, die Sternfarbe ist meist weiss.
aber die Astrometrie und das stacking sind klasse.
ich weiss nun, daß es in dieser konfiguration laufen kann.
das ist erstmal mein ziel gewesen und eine gute basis für die zukunft.

schönen sonntag
marcel


bei kurzer brennweite (200mm und weniger) kannes schon sein, dass die photometrische farbkalibration nicht mehr funktioniert. da kannst du dann ja "average white" nehmen, da liegst du nicht allzuweit daneben.

mischa
mischa
Moderator
 
Beiträge: 966
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Vorherige

Zurück zu Installation und Ubuntheli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron