Scamp Executable

Linux (Theli bezogen), Theli, GUI und Hilfsprogramme.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Scamp Executable

Beitragvon Cereso » Samstag 4. Oktober 2014, 08:54

Moin,

ich habe bei mir Ubuntu 14.04 LTS installiert, Theli Gui 2.9.5, Theli Core 1.9.5. Bei der Installation habe ich das qt3-Problem in den Griff bekommen, aber bei der Erzeugung des Scamp executable scheitere ich, und zwar beim configure-Befehl. Der bricht mit Fehlermeldung ab:
configure: error: CBLAS/LAPack include files not found in usr/include/atlas! Exiting.
Anscheinend bin ich damit auch nicht alleine, aber eine Lösung offenbart sich mir nicht. Ich habe schon andere Pfade versucht und etliches Anderes, aber ich hänge fest. Muss nichts heißen, ich bin immer noch am Linux-fremdeln. Aber inzwischen wäre ich über jeden sachdienlichen Hinweis dankbar. Vielleicht stellt ja auch jemand einen passenden Scamp-Executable bereit, das war vorher äußerst praktisch...

Grüße,

Carsten
Cereso
 
Beiträge: 38
Registriert: Donnerstag 29. September 2011, 13:14

Re: Scamp Executable

Beitragvon Cereso » Montag 6. Oktober 2014, 20:53

Hallo Torsten,

auch, wenn es Steffen wundert - das hat funktioniert, danke! Den genannten Thread hatte ich gesehen, aber der hatte mir nicht wirklich weitergeholfen.
Jetzt muss ich nur noch die plots wiederfinden, aber dazu findet man hier im Forum ja etwas, das wird hoffentlich noch klappen. Stückchen für Stückchen...

Grüße,

Carsten
Cereso
 
Beiträge: 38
Registriert: Donnerstag 29. September 2011, 13:14


Zurück zu Installation und Ubuntheli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron