Scamp mit theli-1.9.5 und gui 2.9.2

Linux (Theli bezogen), Theli, GUI und Hilfsprogramme.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Scamp mit theli-1.9.5 und gui 2.9.2

Beitragvon michaelkorb » Sonntag 19. Oktober 2014, 19:06

Ich habe versucht, mein Theli mal wieder zu aktualisieren auf 1.9.5 / gui 2.9.5.
Mein Rechner hat Ubuntu 10.04 LTS 32 Bit und bisher lief immer alles wunderbar.
Beim Bilden der Gui gab es erst Probleme, die ich aber durch Aktualisierung der FFTW auf 3.3.4 lösen konnte.
Theli und die Gui laufen auch bis zur Astrometrie. Bisher hab ich immer mit der Scamp 1.4.6MP gearbeitet und alles
lief wunderbar. Nun bekomme ich folgende Fehler im scamp.log:

> WARNING: ASTREFMAGERR_KEY keyword unknown
> WARNING: ASTREFOBSDATE_KEY keyword unknown
> WARNING: ASTREFMAG_LIMITS keyword unknown
> WARNING: FULLOUTCAT_TYPE keyword unknown
> WARNING: FULLOUTCAT_NAME keyword unknown
> WARNING: PROJECTION_TYPE keyword unknown
> WARNING: FOCDISTORT_DEGREE keyword unknown
> WARNING: ASTRACCURACY_TYPE keyword unknown
> WARNING: ASTRACCURACY_KEY keyword unknown
> WARNING: ASTR_ACCURACY keyword unknown
> *Error*: No valid keyword found in /opt/theli/theli//gui/reduction/scamp.conf

im angebenenen config steht:

# Default configuration file for SCAMP 2.0.1
# EB 2014-03-19
#

Nun hab ich versucht, die 2.0.1 für 32 Bit zu finden, konnte sie aber nicht finden.
Hat evtl. jemand eine fertige scamp 2.0.1 für 32 Bit oder was kann ich sonst tun?

Vielen Dank
michaelkorb
 
Beiträge: 2
Registriert: Samstag 18. Oktober 2014, 16:37

Re: Scamp mit theli-1.9.5 und gui 2.9.2

Beitragvon mischa » Montag 20. Oktober 2014, 12:46

mischa
Moderator
 
Beiträge: 984
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Scamp mit theli-1.9.5 und gui 2.9.2

Beitragvon michaelkorb » Montag 20. Oktober 2014, 16:33

Hallo Mischa,

danke für den Tipp. Leider gibt es dort für 32Bit nur bis 1.7.0. Damit geht es auch nicht. Alle höheren Versionen sind für 64Bit.
Hat evtl. jemand noch eine 32Bit 2.0.1? Oder muss ich wirklich selber bauen? :( :( :(
michaelkorb
 
Beiträge: 2
Registriert: Samstag 18. Oktober 2014, 16:37


Zurück zu Installation und Ubuntheli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron