Theli Probleme bei Guess und Calibration

Linux (Theli bezogen), Theli, GUI und Hilfsprogramme.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Re: Theli Probleme bei Guess und Calibration

Beitragvon carlos » Dienstag 23. Juni 2015, 21:09

Hallo Leute,

danke für so viel Input.

Atlas habe ich glaube ich aus dem standard Ubuntu repo gezogen.
Scamp hatte ich tatsächlich selber compiliert. Allerdings hat es beim lauf so 560% auslastung gezeigt. Das scheint mir bei 6 Cores die richtige Zahl zu sein.
Allerdings gibts dann diese meldung beim aufrufen von .configure
configure: WARNING: CBLAS/LAPack was compiled without multithreading support!
Hier muss ich mal schauen ob ich diesen krams nochmal selber kompiliere.

Die Infos zu plplot verstehe ich nicht.
configure sagt :
checking for PLPlot pkg-config info... yes
Sollte eigentlich alles ok sein oder ?

danke für die Tips
carlos
 
Beiträge: 11
Registriert: Freitag 19. Juni 2015, 01:21

Re: Theli Probleme bei Guess und Calibration

Beitragvon carlos » Dienstag 23. Juni 2015, 22:54

Ok , ich habe scamp nochmal mit
./configure --enable-threads --with-atlas-incdir=/usr/include/atlas --with-atlas-libdir=/usr/lib/atlas-base
versorgt.
Der Durchgang hat jetzt ohne Fehler geklappt.

Adjusting CRVAL1/2 key in header ...
Detecting sources ...
Calculating astrometric solution ...
Collecting image statistics ...
Collecting information for coaddition ...
Done.

Auch die Bilder sind da, allerdings scheinen die Daten ..ähmm ja kein Kommentar ?
Bild
Bild
carlos
 
Beiträge: 11
Registriert: Freitag 19. Juni 2015, 01:21

Re: Theli Probleme bei Guess und Calibration

Beitragvon carlos » Mittwoch 24. Juni 2015, 00:30

Vermutlich gehört das ganze jetzt in einen anderen Teil des Forums...

Ich habe noch etwas rumgespielt um bessere Diagnosebilder zu bekommen. Circa die Hälfte der Rohbilder habe ich rausgeschmissen , POSITION_MAXERR und PIXSCALE_MAXERR höher gesetzt.
Die Bilder sehen besser aus, aber noch lange nicht so gut wie im Tutorial.
Was bedeutet diese Drehung eigentlich ?

Bild
Bild


Nochmal danke für die Hilfe hier. Auch grossen Dank an den Macher des YT Tutorials
carlos
 
Beiträge: 11
Registriert: Freitag 19. Juni 2015, 01:21

Re: Theli Probleme bei Guess und Calibration

Beitragvon mischa » Mittwoch 24. Juni 2015, 13:13

Hi,

warum hast du die Haelfte der Rohbilder weggeschmissen?
Wenn du die Orientierung deiner Kamera nicht kennst, dann setz POSANGLE_MAXERR auf 180. POSITION_MAXERR muss groesser sein als der tatsaechliche offset deiner Daten, sonst findet scamp die Loesung nicht. Gleiches gilt fuer PIXSCALE_MAXERR.

Insgesamt scheinst du schon nah dran zu sein. ich wuerde mal die Tiefe des Referenzkatalogs erhoehen, da scheinen mir nicht genug Quellen da zu sein.

mischa
mischa
Moderator
 
Beiträge: 970
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Theli Probleme bei Guess und Calibration

Beitragvon carlos » Donnerstag 25. Juni 2015, 18:11

Hallo Mischa,

ich habe das Theli workflow schrittweise nach dem YT Tutorial durchgearbeitet. Dort wurde empfohlen die "schlechten" Bilder manuell zu entfernen, also welche mit Trails etc.
Ich hatte einige davon (Flugzeuge) und auch diverse unscharfe Bilder. Diese habe ich halt weggeschmissen.
Insgesamt hatte ich 200 mono Raws. Nach der Löschorgie blieben 117 übrig.

Es sind meine ersten Versuche mit Astrofotographie.
Habe zur Zeit ein 8" SCT f/10. Kein Guider :-). Sobald es keine Wolken gibt, versuche ich was mit einem Reducer aufzunehmen.

Mit Tiefe des Referenzkatalogs sind die Mags und der Radius gemeint , oder ? Ich habe den Radius auf 120 erhöht. Die Maggrösse hab ich auch angefasst aber das schien mir nicht soviel zu bringen.
Achso, haben noch den PIXSCALE_MAXERROR von default 1.05 auf 1.5 gesetzt.
Mir scheint es, es ist minimal besser geworden. Bei group detection sind drei zusätzliche Rahmen aufgetaucht. Wurden damit 3 Bilder zusätzlich astrographisch vermessen ?
Bei den Astro-Katalogen habe ich testweise Tycho und SDSS-DR9 ausprobiert. SDSS hat viel mehr Daten heruntergeladen. Die Ergebnisse waren aber immer schlechter als beim UCAC4.


Bild

Bild
carlos
 
Beiträge: 11
Registriert: Freitag 19. Juni 2015, 01:21

Vorherige

Zurück zu Installation und Ubuntheli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron