Ubuntu 10.04 Update

Linux (Theli bezogen), Theli, GUI und Hilfsprogramme.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Ubuntu 10.04 Update

Beitragvon frasax » Dienstag 3. März 2015, 01:17

Hallo,

ich bin sehr faul was updates angeht sowohl was Theli betrifft aber leider auch was Ubuntu betrifft.
habe noch 10.04 und möchte mindestens mal auf 12.xx updaten.

Geht das ohne weiteres? Soll ich gleich auf 14.xx updaten?
Läuft Theli dann noch oder muss ich neu installieren?
Gibt es zu erwartende Probleme?

Viele Fragen.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Ubuntu 10.04 Update

Beitragvon mischa » Dienstag 3. März 2015, 04:00

Hi Frank,

wenn Theli unter 10.04 laeuft und du die Kiste nicht fuer was anderes verwendest, dann kannst du es so belassen? Natuerlich wird ein altes OS irgendwann zu einem Sicherheitsproblem, ist aber ja nicht so schlimm wie bei windows.
THELI selbst solltest du natuerlich aktuell halten.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Ubuntu 10.04 Update

Beitragvon frasax » Dienstag 3. März 2015, 04:03

Hi Mischa,

wollte mal Pixinsight installieren, das benötigt 12.04.
Vielleicht installiere ich auch alles neu.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Ubuntu 10.04 Update

Beitragvon selste » Donnerstag 12. März 2015, 19:04

Hallo Frank,
kannst ruhig auf 14.04 gehen - gibt zwei oder drei Threads hier zu den Problemchen, beschränkt sich i.W. darauf, dass Du scamp selbst übersetzen musst.
Gruß,

Steffen
selste
 
Beiträge: 110
Registriert: Montag 19. März 2012, 18:39


Zurück zu Installation und Ubuntheli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron