Probleme beim Splitting

Wie arbeite ich mit Theli, wie verarbeite ich in Theli erstellten Bilder ?
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Probleme beim Splitting

Beitragvon Roman1977 » Samstag 2. August 2014, 15:30

Hallo alle zusammen.
Bin neu hier :D
Hab gerade Probleme mit Theli beim Splitting.
Aufeinmal werden keine Fits mehr erzeugt.

Ständig kommt Error line 1398.

1394 + /home/roman/Theli/theli//bin/Linux_64//mefsplit -CRPIX1 2601 -CRPIX2 1732 -CD11 -0.000307868 -CD12 0.0 -CD21 0.0 -CD22 0.000307868 -CRVAL1 0.001 -CRVAL2 0.0 -EXPTIME 1.0 -AIRMASS 1.0 -GABODSID 821 -FILTER UNKNOWN -EQUINOX 2000.0 -OBJECT UNKNOWN -M11 1 -M12 0 -M21 0 -M22 1 IMG_0178.fits
1395
1396 > WARNING: default.split not found, using internal defaults
1397
1398 error: cannot find file [IMG_0178.fits]

Hat jemand Ahnung was ich da falsch gemacht habe ?? :?

LG & CS

Roman
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Samstag 2. August 2014, 15:50

Wie sehen den die Namen deiner Rohdaten im Detail aus ?
Hast versucht die Rohdaten vorsichthalber noch mal neu zu kopieren in den Lights Ordner, fals was beschädigt wurde?

Ps: immer das gesammte Logfile posten und die Zeilennummer in der der Fehler entsteht.

Greeez Oli
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Samstag 2. August 2014, 20:13

Hallo Oli

Hab jetzt die Ordner inkl. alle CR2 Dateien gelöscht und nochmal neu erstellt.
Funktioniert noch immer nicht.
Wie kann ich die gesamte Logfile hier posten ??
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Samstag 2. August 2014, 20:24

Wenn du auf Antworten gehst steht unten Dateianhang hochladen
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Samstag 2. August 2014, 20:37

Klappt nicht. Die Datei ist zu groß
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Samstag 2. August 2014, 21:03

Dann mach einfach mal in der Console
Code: Alles auswählen
gzip deinlogfile.log

oder
Code: Alles auswählen
bzip2 deinlogfile.log


Sollte dann passen
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Samstag 2. August 2014, 22:51

Aber jetzt glaub ich
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Samstag 2. August 2014, 23:03

Hast du vorher irgendwie was abgebrochen und kein restore gemacht ? weil in 1112 steht mkdir: cannot create directory `ORIGINALS': File exists
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Samstag 2. August 2014, 23:21

Nöööö nicht das ich wüsste.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Samstag 2. August 2014, 23:27

Hat doch sonst bei dir alles hingehauen. Kann mir nur vorstellen das irgendwas mit deinen CR2 Files ist.
Geh mal in den Ordner wo die liegen und poste die ausgabe:
Code: Alles auswählen
cd /home/roman/woauchimmerdeinecr2sind
file *
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Sonntag 3. August 2014, 00:11

Zeigt mir alles korrekt an.

roman@roman-H67H2-EM:~$ cd /home/roman/astrofotografie
roman@roman-H67H2-EM:~/astrofotografie$ file *
Bias: directory
Darks: directory
Flats: directory
Lights: directory
roman@roman-H67H2-EM:~/astrofotografie$

Hab jetzt alles komplett gelöscht inkl das Programm Theli und jetzt neu installiert.
Selbe Problem wieder.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon Zyrusthc » Sonntag 3. August 2014, 00:39

Theli neu installieren ist der grösste Quatsch.
Du musst schon dahin gehen wo deine CR2 Files liegen Roman und da den Befehl ausführen, nicht in das verzeichnis davor.
Mach mal so:
Code: Alles auswählen
for a in $(find /home/roman/astrofotografie | grep CR2); do file "$a"; done
Zyrusthc
 
Beiträge: 84
Registriert: Freitag 2. Mai 2014, 19:03
Wohnort: im Harz

Re: Probleme beim Splitting

Beitragvon Roman1977 » Sonntag 3. August 2014, 00:46

Funktioniert wieder :D
Splitting Script war verstellt.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Probleme beim Splitting

Beitragvon mischa » Sonntag 3. August 2014, 12:53

Roman1977 hat geschrieben:Funktioniert wieder :D
Splitting Script war verstellt.


Das interessiert mich jetzt aber schon, was heisst "verstellt"? Hast du ein falsches Instrument ausgewaehlt oder manuell was im Skript umgestellt?
Von alleine kann es sich naemlich nicht verstellen :-)

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Probleme beim Splitting

Beitragvon Roman1977 » Sonntag 3. August 2014, 13:09

Hallo Mischa

Ich hatte nichts umgestellt.
Hab Theli gestartet und es ging nichts mehr.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59


Zurück zu Arbeiten mit Theli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron