Seltsame Streifen

Wie arbeite ich mit Theli, wie verarbeite ich in Theli erstellten Bilder ?
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 14:01

Hallo alle zusammen.

Ich kämpfe jetzt seit ein Paar Tage an einem Problem.
Und zwar hab ich immer so Streifen in meiner Aufnahme drinnen die ich
in auch nicht in PI wegbekomme mit Canon Banding.
Auch in den Darks sind diese Streifen zu sehn wenn man es extrem hochzieht.
Hat vieleicht von euch jemand Ahnung was ich bei Theli einstellen muss um diese Streifen weg zu bekommen.
Wenn ich VDB 154 in PI stacke oder DSS hab ich diese Streifen nicht.

Vielen Dank schon mal im vorraus für eure Hilfe

Extrem hochgezogen um die Streifen besser sichtbar zu machen.
Bild


Hier ist das hochgezogene Bias: (Summenbild)
Bild


Hier ist das hochgezogene Dark: (Summenbild)
Bild
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon frasax » Sonntag 3. August 2014, 15:00

Das ist ja ein schöner Streifensalat,

jetzt gibt es ja horizontale und vertikale Streifen. Es schaut so aus als wären die vertikalen Bias bedingt, zumindest sieht das fertige Dark so aus. Bis auf den einen hellen Streifen bleiben im Dark nur noch die horizontalen übrig.
Wichtige Frage wäre jetzt ob die horizontalen statisch sind oder sich bewegen. Sind sie statisch sollte eine Darkkorrektur eigentlich für Abhilfe sorgen. Wenn nicht muss man dafür die Ursache suchen. Bewegen sie sich, hast du ein Problem.

Sehen die Masterdarks und Masterbias genau so in den von dir genannten anderen Programmen aus? Wenn nein, kann man hier nach Anhaltspunkten suchen. Etwa das Debayering in Theli.

Ganz zum Schluss, sollten wir da nicht weiter kommen, würde ich doch mal ein Firmware Update machen und schauen wie Darks und Bias danach ausschauen. Aber damit erstmal warten!

Du nutzt nicht rein zufällig ein Netzgerät an der Canon?

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 15:08

Ein Netzgerät nutze ich.
Und zwar dieses hier http://www.ebay.at/itm/Netzteil-Adapter-fuer-Canon-EOS-60D-ACKE6-ACK-E6-/320695327697 .

Firmware Update gehört gemacht.
Hab die 1.1.0 auf der Kamera drauf.

Laut Canon gibt es schon eine neuere Version (1.1.1)
http://www.canon.at/Support/Consumer_Products/products/cameras/Digital_SLR/EOS_60D.aspx?type=firmware&firmwaredetailid=tcm:84-937139

Ich lass es mal schnell in PI durchlaufen um zu sehn wie es da aussieht.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon frasax » Sonntag 3. August 2014, 15:13

Hallo Roman,

Ein Netzgerät nutze ich.
Und zwar dieses hier http://www.ebay.at/itm/Netzteil-Adapter ... 0695327697 .


Stromversorgung ist ein heikles Thema. Das würde ich mal weglassen und wieder den Akku benutzen, und dann schauen wie Bias und Darks ausschauen. Sieht auch nicht gerade hochwertig aus das Netzteil, es würde mich nicht wundern wenn das auch schon der Grund des Übels ist. Aber ist nur ne Vermutung. Musst du testen.

Bin gespannt auf die Ergebnisse aus PI. Wenn die Streifen da auch auftreten, spricht es nicht für die Software wenn du sie im fertigen Bild nicht siehst:-)

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 15:22

Stacking läuft grad. :wink:

So ein Dark kann ich eh gleich versuchen mit Batterie und Netzteil.

Meld mich sobald PI fertig ist
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon mischa » Sonntag 3. August 2014, 15:29

wie schauts denn aus wenn du nur ein bias fuer die flats und lights verwendest und kein dark?

mischa
mischa
Moderator
 
Beiträge: 970
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 15:35

Hallo Mischa.

Hab ich noch nicht versucht.
Kann es aber dann gerne mal versuchen.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon frasax » Sonntag 3. August 2014, 15:39

Hallo Mischa,

Diese Streifen sind eben auch da wenn er kein Dark verwendet. Drum war die Überlegung mal Darks zu machen, falls diese Streifen fixed pattern sind. Vernünftige Darks sind dazu natürlich unerlässlich. Hat er aber alles getestet.
Für mich spricht eigentlich alles dafür, das die Streifen eben nicht fix sind. Und da ist so ein billig Fernost Netzteil gleich seeehr verdächtig:-) Aber das sehen wir ja dann später.

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 18:23

Haaaa cooool Frank,

ich habs geschafft mit Theli.
Und zwar mit Collapse correction.
Mit dem verschwinden die Streifen. :D :D

Bild kommt gleich. :wink:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Zuletzt geändert von Roman1977 am Sonntag 3. August 2014, 18:52, insgesamt 1-mal geändert.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon frasax » Sonntag 3. August 2014, 18:48

Roman,

das ist ja gut und schön. Aber ich habe dir das heute doch schonmal erklärt. Es gibt eine Ursache für diese Streifen, und erstmal geht es darum diese Ursache auf zu decken.
Alles andere ist schlicht weg glatt bügeln!!!

Wie sehen denn nun die Darks und Bias in PI aus, und wie sehen sie aus wenn du mit dem Akku arbeitest?

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 18:54

Keine Sorge Frank. Bin eh schon dabei.
Muss mich aber auch zwischendurch mal um meine Frau auch kümmern sonst gibts ärger :mrgreen: :mrgreen:
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon Roman1977 » Sonntag 3. August 2014, 19:02

So hier sind jetzt mal die Summenbilder aus PixInsight.


Hier das Dark
dark_BINNING_PixInsight.jpg


Bias
bias-BINNING_PixInsight.jpg


Light
Light_PixInsight.jpg


So und jetzt mach ich noch schnell die Darks mit und ohne Netzteil.
Zum posten wirds sich's heute aber nimmer ausgehn.
Der Urlaub is mit dem heutigen Tag vorbei.
Morgen heist es wieder Arbeiten (Frühschicht)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Re: Seltsame Streifen

Beitragvon frasax » Sonntag 3. August 2014, 20:55

Hallo zusammen,

also die Darks und Bias sehen für mich, abgesehen davon das sie unterschiedlich gestretched wurden, gleich aus. Das Bias Signal wird anständig entfernt und übrig bleiben die Querstreifen. Das Ergebnis sieht in PI ähnlich dem aus, wie es aus Theli heraus käme wenn man eben diese Collapse Correction anwendet. Wenn ich die Anleitung im Theli Handbuch richtig deute werden dabei die einzelnen Zeilen miteinander verglichen und gewichtet/angeglichen? Kann man sich mal merken für den Notfall. Dennoch für mich keine an zu strebende Geschichte, das eigentliche Problem scheint mir damit nur kaschiert.

Die Beobachtung das eine Software ein vermeintlich besseres Bild als Theli liefert habe ich ja schon selber oft gemacht. Aber immer mit der Erkenntnis das ich entweder einen Bedienfehler gemacht habe oder etwas mit meinen Daten nicht stimmte.daraus habe ich für mich den Schluss gezogen das Theli nur mit guten Daten auch gute Ergebnisse liefert. Das PI hier etwas beschönigt sollte man eigentlich als ambitionierter Fotograf nicht gut heissen oder?

Würde gerne ein paar andere Meinungen dazu hören. Möglicherweise bin ich voreingenommen.

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Seltsame Streifen

Beitragvon mischa » Montag 4. August 2014, 01:00

Hi,

"collapse correction" sollte man hier nicht anwenden. In diesem Fall wurde aus allen Spalten eine "Durchschnittsspalte" berechnet und vom Bild abgezogen, damit verschwinden die Querstreifen, allerdings auch der Kontrast im Hintergrundnebel. Das kann man nur bei groesstenteils leeren Feldern anwenden.

Die Tatsache, dass die Streifen uebrig bleiben, heisst nichts anderes, dass eines oder mehrere der Kalibrationsbilder nicht passen. Dafuer kann es verschiedene Gruende geben. Auf PI laesst sich das nicht unbedingt abschieben. Z.B. passt evtl. die Temperatur der Darks nicht, Theli nimmt keine Temperatur-Reskalierung vor, aber vielleicht macht PI das ja. Am debayering oder an der Astrometrie oder Weighting, wie weiter oben oder oftmals anderswo vermutet, liegt es sicher nicht.

ich wuerde bei sowas erst mal immer nur einen Farbkanal anschauen, und zwar den, bei dem man es im koaddierten Bild am besten sieht, z.B rot? Dann zurueck zu den Einzelbildern (OFC) gehen, Kontrast hochziehen, da wird man das auch sehen. Dann kann man mal eine Testreduktion machen ohne darks und bias, und / oder ohne darks und flats, vielelicht hilft das, die Ursache einzugrenzen.
Eine andere Moeglichkeit kann sein, dass per Hand das kamera.ini feinjustiert wurde und zum Beispiel ein overscan eingetragen wurde, der gar nicht vorhanden ist. Bei einer DSLR schliesse ich aber mal aus, dass da "nachgeholfen" wurde?

mischa
mischa
Moderator
 
Beiträge: 970
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Seltsame Streifen

Beitragvon Roman1977 » Dienstag 5. August 2014, 16:38

Sodala jetzt hab ich es endlich geschafft.

Hab jetzt mal mit Netzteil Darks gemacht und dann mit Batterie.
Ich glaub das Netzteil dürfte schon in Ordnung sein weil recht viel Unterschied sieht man nicht.

Ich hab je 7 Aufnahmen mit 10 Minuten / ISO 400 gemacht.

Das kam dabei raus.

Mit Netzteil 7 x 10 Min. / ISO 400
integration1_Netzteil.jpg




Mit Batterie 7 x 10 Min. / ISO 400
integration_Battery.jpg


Werde dann gleich mal damit beginnen so wie Mischa sagt ohne Darks und ohne Bias weil da hab ich in Theli noch nicht versucht.
Bei der Kamera.ini wurde nichts nach oder feinjustiert.
Kann man auf jedenfall ausschließen.

So dann mach ich mich mal an die Arbeit und versuche es ohne Bias und Darks.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
LG & CS

Roman

***************************************
SkyWatcher Fotonewton 200/800
f/4 KomaKorrektor by Pal Gyulai
NEQ 6 PRO / LACERTA MGEN
Canon EOS 60D(a)

http://www.sternfanatiker.at/
Roman1977
 
Beiträge: 22
Registriert: Mittwoch 14. Mai 2014, 21:59

Nächste

Zurück zu Arbeiten mit Theli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron