Das erste Bild mit Theli3

Meine mit Theli erstellten Bilder, Mosaike, Videos ...

Das erste Bild mit Theli3

Beitragvon spiegelei » Samstag 16. Mai 2020, 05:52

Hallo,
nach vielen Mühen und mit einer Menge Unterstützung hier im Forum habe ich jetzt endlich mal einen kompletten Durchlauf in Theli 3 hinbekommen :mrgreen:
Die Tiffs habe ich nur schnell in Gimp zusammenrechnen lassen und ein bisschen an den Kurven gezogen. Noch lange nicht gut (ziemlich quick und noch mehr dirty), aber es läuft.
Das Ganze unter OpenSuSe Leap 15.1!!!!
rgb-compose_gedreht.jpg


Das Ganze wurde eher geradlinig durchgezogen, ohne besonderes Feintuning in Theli und Gimp, Das sind jetzt die Ziele für die nächste Zeit, da ein bisschen zu optimieren.

Gruß
Karsten
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Atik 383 - AP80/560 - GSO RC 8" - LX50 8" SC - TSAPO65Q - CGEM
Theli 3 - SUSE Leap 15.1/64 - Dual XEON 12K/24T - 32GB
Die meisten großen Erfindungen beginnen nicht mit "HEUREKA" sondern mit "Das ist aber komisch....."
Benutzeravatar
spiegelei
 
Beiträge: 191
Registriert: Donnerstag 29. September 2011, 15:15
Wohnort: Chemnitz

Re: Das erste Bild mit Theli3

Beitragvon moos » Sonntag 17. Mai 2020, 07:20

Freue mich für Dich.
Auch wenn nur "dirty", sieht schon gut und kontrastreich aus.
Ciao Carsten
moos
 
Beiträge: 479
Registriert: Dienstag 18. Oktober 2011, 19:06

Re: Das erste Bild mit Theli3

Beitragvon spiegelei » Sonntag 17. Mai 2020, 11:44

Hallo Carsten,
Danke für die Blumen ;)
Das waren am Samstag die ersten 30 min nach dem Aufstehen.
Dafür musste ich erst mal Gimp 2.10 installieren, da sind die Möglichkeiten doch deutlich weniger begrenzt als in der 2.8. Es gibt noch leichte Versätze der einzelnen Farbkanäle, da muss ich mal schauen, woran das liegt. Das Processing in Theli war mit 1 Verzeichnis/Kanal, vielleicht wird das mit gemeinsamer Astrometrie besser. Kann aber auch am Teleskop liegen, ich habe den Eindruck, dass der SDHC blau etwas aufbläht (ich hatte nicht bei jedem Filter neu fokussiert...).
Das wichtigste ist, dass Theli erst mal ausreichend stabil läuft, dann kann ich mich mit den Nebenkriegsschauplätzen beschäftigen ;)

Gruß
Karsten
Atik 383 - AP80/560 - GSO RC 8" - LX50 8" SC - TSAPO65Q - CGEM
Theli 3 - SUSE Leap 15.1/64 - Dual XEON 12K/24T - 32GB
Die meisten großen Erfindungen beginnen nicht mit "HEUREKA" sondern mit "Das ist aber komisch....."
Benutzeravatar
spiegelei
 
Beiträge: 191
Registriert: Donnerstag 29. September 2011, 15:15
Wohnort: Chemnitz


Zurück zu Ergebnisse

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast