Noch´n Versuch

Meine mit Theli erstellten Bilder, Mosaike, Videos ...

Noch´n Versuch

Beitragvon frasax » Donnerstag 1. März 2012, 22:54

Hallo,

ich hatte vor ein paar Tagen schonmal ein Problem betreffend grüner Sterne geposted. Mittlerweile habe ich das Bild schon geposted ohne grüne Sterne auf A.de. Irgendwie kam aber da ähnlich wenig Rückmeldung wie hier. Liegt sicher mit daran dass das Bild irgendwie nicht recht gelingen will. Ich habe jetzt nochmal eine Version gemacht. Aus den grünen Sternen sind blaue geworden. Irgendwie gibt es in dem Bild nur blaue und gelbe Sterne in einer Colör. Das kann ja irgendwie nicht sein. Und ich habe Theli im Verdacht. Tiff Max höher setzen hat ein wenig geholfen.

Ich hoffe auf eine angeregte Diskussion. Sowohl was die Sterne angeht als auch das Bild im gesamten.

http://astrophotocologne.de/astrophotocologne/bilder/IFN_Sued_VersionIII.jpg

Hier auch nochmal die Vorgänger Version die ich auf A.de geposted habe. Mittlerweile sehe ich ein dass diese wohl sehr überkocht war.

http://astrophotocologne.de/astrophotocologne/bilder/IFN_Sued_Final_Large.jpg


CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Noch´n Versuch

Beitragvon Knickohr » Freitag 2. März 2012, 09:25

Frank,

das mit den grünen Sternen kenne ich auch, weiß aber auch (noch) nicht, woran das liegt. Ich vermute mal, das wir da irgendwas am Histogramm beschneiden, also die Min oder Max.Paramert beim "Create Color Picture" irgendwie falsch setzten. Bei mir hilft es meistens, wenn ich dan Hintergrund heller wähle.

Thomas
Benutzeravatar
Knickohr
Moderator
 
Beiträge: 623
Registriert: Donnerstag 29. September 2011, 12:01
Wohnort: Blaustein

Re: Noch´n Versuch

Beitragvon frasax » Freitag 2. März 2012, 10:28

Hallo Thomas,

das war auch mein Verdacht. Zumindest bei Tiff min kann ich das ausschliessen, ich habe ungelogen ca. 10 Versionen mit unterschiedlichen Werten gemacht. Immer das gleiche.

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Noch´n Versuch

Beitragvon Holger » Freitag 2. März 2012, 15:38

Hallo Frank,

pack doch einfach mal die nur coaddierten Kanäle zusammen.
Wie sieht das Bild dann farblich aus?

Bei meinem letzten Bild von Thor´s Helmet habe ich die Bilder auch nicht durch die Astrometrie bekommen.
Ich habe es dann einfach mit "From Image" gemacht und dann den Farbabgleich mit "Average White".
Hat auch ein buntes Bild ergeben...... :D

Kommt Theli mit zu vielen Sternen eventuell nicht zurecht?

ngc2359_crop_web_2.jpg
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Gruß und CS
Holger
Holger
 
Beiträge: 165
Registriert: Donnerstag 29. September 2011, 16:02
Wohnort: Berlin - Buckow

Re: Noch´n Versuch

Beitragvon drei_g » Freitag 2. März 2012, 15:43

Hallo Frank,

Kontrast, Farben und Saettigung finde ich in der neuen Version gut. Nur die schwaechsten Nebelbereiche knapp ueber dem Hintergrundrauschen sind etwas zu stark hochgezogen. Wenn Du da etwas zurueckgehst, sollten auch die schwaecheren Sterne weniger aufgeblaeht werden. Links und oben ist ein grosses, fast strukturloses Sternenfeld und der Nebel ist auf den rechten unteren Quadranten beschraenkt. Dadurch wirkt das Bild unausgewogen und die Staubwolke wirkt etwas "verloren". Daher wuerde ich das Bild noch beschneiden.

Hast Du schon einmal probiert, ob der Gruenstich auch auftritt, wenn Du zur Farbkalibrierung eine andere Methode verwendest?
Clear skies!

Thomas
Benutzeravatar
drei_g
 
Beiträge: 24
Registriert: Montag 3. Oktober 2011, 09:26
Wohnort: Peking

Re: Noch´n Versuch

Beitragvon mischa » Freitag 2. März 2012, 15:45

Ihr braucht doch nur in die jeweiligen coaddierten "*_cropped.fits" reinschauen und und nachsehen, wie hell die Zentren der hellsten Sterne sind.
Dann kann man den TIFFmax sicherlich so festlegen, dass nichts beschnitten wird.

Ich finde das Bild sieht so gut aus, deutlich besser als die alte Version.

Was die Farben angeht: Die B-V kalibrierung ist mit Sicherheit richtig implementiert. Was sein kann, ist, dass sie in diesem Feld aus systematischen Gruenden nicht funktioniert, weil vielleicht deine Pixelskala zu gross und die Sterndichte zu hoch ist, so dass eine saubere Magnitudenmessung a la Standard nicht mehr so gut funktioniert. Das sollte sich aber bei vielen Sternen (wie viele hat Theli denn herangezogen) herausmitteln.
Alternativ kannst du ja "average white" nehmen, das gibt bei Milchstrassenfeldern und gasnebeln auch immer sehr ansehliche Ergebnisse.

mischa
mischa
Moderator
 
Beiträge: 987
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Noch´n Versuch

Beitragvon mischa » Freitag 2. März 2012, 15:46

Holger hat geschrieben:Kommt Theli mit zu vielen Sternen eventuell nicht zurecht?


Doch. Da musst du bei der Astrometrie wohl nur etwas mehr mit den Parametern spielen. Kannst mir ja mal eine der Aufnahmen schicken.

mischa
mischa
Moderator
 
Beiträge: 987
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Noch´n Versuch

Beitragvon frasax » Sonntag 4. März 2012, 19:32

Hallo,

danke euch für die Rückmeldungen!

Ich habe nun folgendes gemacht:

-Alle Frames aufeinander kopiert (Holger meintest du das??). Nur um mal zu schauen wie die Astrometrie funktioniert hat. Nun schon die Plots sahen "normal" gut aus, und so auch das aufeinander gestackte Bild. Gut es gibt ein paar Eier aber eher am Rand. Der Fokus bei so einer Linse ist auch so ne Sache, aber das schaut alles noch OK aus.

-Habe dann mal das blaue coad.fits geöffnet und den hellsten Stern gemessen. Lag bei ca. 25 darauf hin habe ich tiff max auf 35 gesetzt. Entsprechend Tiff min etwas unter dem vorgeschlagenen Wert.

-Habe mal average white als Farbkalibrierungsmethode genommen. Die Werte für die Kanäle weichen nicht groß von 1 ab (taten sie bei NOMAD auch nicht).

Aber es hilft alles nichts die Sterne bleiben grün. Es ist ja nicht nur so das ich grüne Sterne nicht mag, vielmehr scheinen alle Sterne entweder grün oder gelb zu sein. Es gibt kaum Zwischenstufen.
Ich hatte ja schon einige Bilder aus Namibia mit exakt dem gleichen Setup (auch gleiche Flats und Darks) bearbeitet und dort tauchte das Problem nicht auf. Erst jetzt nach meinem Update auf die aktuelle Version (da gabs ja schon ein paar Problemchen). Das Objekt stand näher am Horizont da kann es auch in Namibia schonmal Gradienten geben, das ist die einzige Ursache die mir plausibel erscheint.

Kann man ausschliessen das die Bayermatrix richtig gewählt ist?

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Noch´n Versuch

Beitragvon drei_g » Montag 5. März 2012, 04:24

Hallo Frank,

wenn die Bayer-Matrix falsch gewaehlt waere, muesste das Bild sehr merkwuerdige Farben zeigen.

Ich glaube, Holger schlug vor, ein Farbbild direkt aus den coadds zu erstellen und nicht ueber "Prepare Color Picture" zu gehen. Wenn die Wichtungen der einzelnen Farben nicht stark von 1 abweichen (was mich uebrigens wundert), sollten beide Wege aehnliche Ergebnisse liefern.
Clear skies!

Thomas
Benutzeravatar
drei_g
 
Beiträge: 24
Registriert: Montag 3. Oktober 2011, 09:26
Wohnort: Peking

Re: Noch´n Versuch

Beitragvon frasax » Dienstag 6. März 2012, 00:47

Hallo,

ich stand da wohl aufm Schlauch. Naja dabei dürfte auch nichts grundsätzlich anderes rauskommen schätze ich.

Habe nun noch mal eine Version gemacht mit der ich soweit zufrieden bin. Vielleicht komme ich noch dahinter was es mit den Sternfarben auf sich hat, evtl. was es doch nur der Dunst. Ich danke euch für den Input in dieser Sache.

CS Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: Noch´n Versuch

Beitragvon fehlfarbe » Dienstag 6. März 2012, 13:45

Hallo Frank,

also mir gefällt das Bild ganz gut! Was bei solchen "sternverseuchten" Gebieten gut hilft, ist der "Sterne verkleinern" Filter von Fitswork. Mit den richtigen Parametern erscheinen die Sterne dann nicht zu aufgebläht und schwache Sterne werden auch noch etwas ausgeblendet, sodass der Nebel viel besser zum Vorschein tritt.

Grüße,
Marcus
Benutzeravatar
fehlfarbe
 
Beiträge: 118
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: Noch´n Versuch

Beitragvon frasax » Dienstag 6. März 2012, 23:27

Hallo Marcus,

Danke dir! In meiner aktuellen Version auf A.de habe ich einen Sterne verkleinern Filter drüber laufen lassen.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln


Zurück zu Ergebnisse

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron