M52 + NGC7635 - erstes Theli Ergebnis

Meine mit Theli erstellten Bilder, Mosaike, Videos ...

M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon fehlfarbe » Freitag 28. Oktober 2011, 15:07

Hallo Leute,

nach ewigen hin und her probiere hat Theli das Ha Bild nun doch richtig verarbeitet. Ich vermute es lag an den "defect_detection" Feldern beim weighting.

Ich habe den Ha Kanal in Photoshop mit dem Rotkanal gemischt um die Ha Gebiete etwas zu verstärken. Was mich noch etwas stört sind die teilweise aufgeblähten Sterne, obwohl ich mit der Gradationskurve ganz vorsichtig war und der noch etwas zu rauschige Hintergrund bei voller Auflösung.

M52_bubble_800.jpg

Größer unter: http://www.millionen-von-sonnen.de/pix/ ... nebel.html

65/420 TS Quadruplet, Alccd6
14x900s Hα
12x900s RGB
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
fehlfarbe
 
Beiträge: 120
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon moos » Freitag 28. Oktober 2011, 17:02

Hi Marcus,
ich habe ein paar Hinweise für Dich.
Aber vorweg, Du hast in Theli nun offensichtlich alles richtig gemacht. :D

Das Bild ist für mich höchst interessant aufgrund der Ha-Daten. Ich habe die gleiche Kamera und auch einen kurzen Refraktor.
Habe mich schon gefragt, wie so ein Roh-HA-Bild mit einer RGB-Kamera aussieht. Kannst Du mir mal eines irgendwo hochladen, am besten als OFC.?

Zum Bild:

Das Histogramm ist auffällig. Die hellsten Sterne liegen 10% unter dem Maximum . Da verschenkst Du was.

Der Hintergrund ist schwierig, hat aber nach Stichproben einen erheblichen Rotstich. Bei so langer Belichtung halte ich das Rauschen für ziemlich hoch.
Obwohl du vermutlich schon "entrauscht" hast.
Ich vermute, da ist was beim fits2tiff schief gelaufen oder in PS hast Du nicht auf das obere und untere Histogrammende geachtet.
Die Sterne ansich sind sehr fein.


Eine Bitte noch: Kannst Du mal einen Vergleich machen zwischen R und HA oder zwischen RGB und [Ha+R]GB. Wie sehr lohnt das Ha überhaupt???
Ciao Carsten
moos
 
Beiträge: 425
Registriert: Dienstag 18. Oktober 2011, 19:06

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon drei_g » Samstag 29. Oktober 2011, 08:56

Hallo Marcus,

Dein Bild hat schoene Kontraste und eine vernuenftige Schaerfe. M52 hebt sich gut von den Milchstrassensternen ab. Die aufgeblaehten Sterne stoeren mich nicht. Mir faellt aber das teilweise Ausbrennen der Blase auf.

Den Rotstich des Hintergrundes hat Carsten ja schon angesprochen. Wenn Du im Photoshop die Histogramme der einzelnen Kanaele betrachtest, siehst Du, dass gruen und blau links etwas abgeschnitten sind, waehrend das Histogramm von rot so ausssieht, wie es sein sollte.

Kann das Rauschen mit den H-alpha Daten importiert worden sein? Der Farbsensor registriert ja nur auf 1/4 der Pixel H-alpha und wenn man diesen Frame mit dem vollaufgeloesten RGB mischt, muss man ihn auf die dopplte Groesse skalieren. Das erhoeht natuerlich das Rauschen v.a. in den nebelfreien Teilen des Bildes.
Clear skies!

Thomas
Benutzeravatar
drei_g
 
Beiträge: 24
Registriert: Montag 3. Oktober 2011, 09:26
Wohnort: Peking

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon fehlfarbe » Samstag 29. Oktober 2011, 12:53

Hallo Carsten, Thomas,

den Rotstich habe ich so gar nicht bemerkt, aber wenn man mal den Graupunkt auf eine neutrale Stelle setzt, merkt man deutlich, dass das Bild vorher etwas zu rot war.

Ich habe mal jeweils ein OFC aus dem R Kanal des Ha und des RGB Bildes hoch geladen: http://www2.htw-dresden.de/~s63180/bubbleOFC.7z
Normalerweise mache ich keine extra Ha Bilder aber wenn der Mond zu hell scheint, um lange zu belichten, nutze ich die Zeit um Ha Daten zu sammeln. Da kann man ja wirklich ewig belichten, bevor das Objekt absäuft. Ich habe auch schon Schmalbandaufnahmen mit Hubble Palette gesehen, die mit einer DSLR und den entsprechenden Filtern aufgenommen wurden. Klar, s/w ist hier sicherlich im Vorteil wegen der fehlenden Matrix, aber man kann trotzdem schöne Ergebnisse erzielen und vor allem auch die Vollmondnächte nutzen :)

Ich werde, wenn ich wieder zu Hause bin, noch mal versuchen das RGB ohne Ha Aufnahmen zu bearbeiten. Die Blase ist eventuell auch durch den Hochpassfilter, den ich immer zum schärfen/verstärken der Strukturen nehme, so ausgebrannt. Da werd ich auch noch mal schauen.
Den Ha+R Kanal habe ich übrigens in Photoshop zusammen gebastelt. Kann man das eigentlich auch mit THELI machen?

Edit:
Carsten, hast du eigentlich auch solche Kondenswasser Probleme mit deiner Kamera? Sobald die Außentemperaturen bei mir rund unter 5°C fallen, bildet sich bei eingeschalteter Kühlung Kondenswasser bzw. später sogar Eis auf dem Sensor. Das ist echt nervig und lässt sich meistens nur eindämmen, wenn man die Kamera schräg mit dem Fenster leicht nach unten platziert und dann die Kühlung einschaltet. Oft bleiben da aber noch Wassertropfen an der unteren Ecke.
Benutzeravatar
fehlfarbe
 
Beiträge: 120
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon moos » Samstag 29. Oktober 2011, 14:11

Hi Marcus,
bei mir ist Kondensat oder Vereisung kein Thema.
Ich kühle allerdings gerade aus dem Grunde nur mit 9V, erreiche also nur 75% der Max. Kühlung.

VG
Carsten
Ciao Carsten
moos
 
Beiträge: 425
Registriert: Dienstag 18. Oktober 2011, 19:06

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon moos » Sonntag 30. Oktober 2011, 07:43

Hi Marcus,
im 7z Archiv sind
    bubble+M52-1-900s-0-C0_R_1OFC FILTER Red
    M52_RGB-1-900s-0-C0_G_1OFC FILTER Green

Welcher ist nun der R in Ha??
Ciao Carsten
moos
 
Beiträge: 425
Registriert: Dienstag 18. Oktober 2011, 19:06

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon fehlfarbe » Sonntag 30. Oktober 2011, 13:40

Hallo Carsten,

hm im Winter mit 9V kühlen wäre auch eine gute Idee. Muss ich mal schauen, wie ich das bewerkstelligen kann.

Das bubble+M52 ist das Ha Bild. Das zweite sollte eigentlich ein Rotkanal aus dem RGB sein. Da hab ich mich wohl vertan. Heute Abend bin ich aber wieder zu Hause, da kann ich es noch mal neu hoch laden.

Grüße,
Marcus
Benutzeravatar
fehlfarbe
 
Beiträge: 120
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon fehlfarbe » Sonntag 30. Oktober 2011, 18:17

So,

hab noch mal jeweils einen Rotkanal aus Ha und RGB Aufnahme hoch geladen. Nun sollte es stimmen: www2.htw-dresden.de/~s63180/bubble.7z
Benutzeravatar
fehlfarbe
 
Beiträge: 120
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: M52 + NGC7635 - erstes Theli Ergebnis

Beitragvon fehlfarbe » Sonntag 30. Oktober 2011, 19:49

Sorry für die vielen Doppelpostings,

ich habe mich noch mal hingesetzt und wollte den Rotstich und den ausgebrannten Teil in der Blase noch etwas verbessern. Leider hab ich wohl ein paar Zwischenversionen überschrieben, sodass ich noch mal von vorn beginnen musste.
Dabei habe ich ein neues [HaR]GB erstellt, wo ich Ha und R Kanal 60:40 gemischt hab. Die Ha Anteile kamen dann beim zusammen gebauten [HaR]GB leider nicht so schön raus wie im vorherigen Bild. Deswegen habe ich noch etwas herum experimentiert und den Ha Kanal einfach mal als Luminanz auf das RGB gesetzt. Die Nebelfarben sehen jetzt sicherlich künstlicher aus, aber durch das neue Luminanzbild sind die Sterne wieder schön klein und der Nebel kommt nun sehr schön zum Vorschein. Die Schärfe in den kontrastreichen Nebelgebieten konnte ich so auch noch etwas erhöhen, selbst das Hintergrundrauschen wurde etwas weniger, sodass ich nur noch sehr wenig entrauschen musste. Die Farbhöfe um die Sterne sehen nun zwar teilweise etwas komisch aus, aber ich denke, damit kann ich leben.

bubble_ha-haRGB_800.jpg

http://www.millionen-von-sonnen.de/pix/ ... bel.html#2
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
fehlfarbe
 
Beiträge: 120
Registriert: Donnerstag 20. Oktober 2011, 22:24


Zurück zu Ergebnisse

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron