Fehler bei calibrating EOS

Initialize, Create instrument, Splitting Script, Preparation.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Fehler bei calibrating EOS

Beitragvon ReiFu » Donnerstag 15. Mai 2014, 10:20

Hallo
Bin leider schon wieder da: habe error line 1495
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Donnerstag 15. Mai 2014, 14:36

Code: Alles auswählen
/home/reinhardf/Theli/theli//bin/Linux_64//fitsdemosaicbayer: No such file or directory


Schieb mal den output von dem hier ins Forum:
Code: Alles auswählen
cd /home/reinhardf/Theli/theli//bin/Linux_64/
ls


Was war das Problem beim 'tiff2fits'? Anscheinend hat es ja jetzt geklappt sonst waerst du nicht bei diesem Schritt. Scheint mir genau das gleiche zu sein...
Hast du selbst installiert oder hats jemand anders fuer dich gemacht?

mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Donnerstag 15. Mai 2014, 15:14

Hallo Mischa
Das habe ich selber machen können - habe es nochmals gemacht dann hat es funktioniert.

reinhardf@reinhardf-System-Product-Name:~/Theli/theli/bin/Linux_64$ ls
abibcode findenis findtycab ldacaddtab mergedat
abibcode.awk findenis1 finducac1 ldaccalc missfits
aclient findenis2 finducac2 ldaccheck mjd
aclient_cgi findenis3 finducac3 ldaccomment nightid
airmass find_gen findusnoa1 ldacconv numcpu
album find_gen1 findusnoa2 ldacdelkey preanisotropy
analyseldac findglimpse findusnob1 ldacdeltab preprocess
anisotropy findgsc findwise ldacdesc readlink
asctoldac findgsc1.1 findwisep ldacfilter rename
associate findgsc1.2 fitscollapse ldacjoinkey replacekey
caldate findgsc1.3 fitsort ldacminmax scamp
catcat findgsc2.2 fixcr ldacpaste scrunch
cleanstring findgsc2.3 get_cdmatrix ldacputxy select_overlaps
dcraw findkic get_pixscale ldacrenkey sesame
decimaltodms findmc2 get_rotimsize ldacrentab sex_theli
decimaltohms findmc_irsf get_shift ldacsort simbib
decsexconv findnomad1 getstats ldacsplit simref
dfits findpmm1 gifsicle ldacstats sky2xy
dmstodecimal findpmm2 hierarch28 ldactestexist sky2xy_helper
errtest findppmx hmstodecimal ldactoasc stats
find2mass findppmxl ic ldactoskycat swarpfilter
find2mass6x findsage imalyzer lscat swarp_theli
find2massi findsdss3 imcombflat lst tiff2fits
findacro findsdss4 imhead make_join transformimage
findcat findsdss5 imstats make_ssc vizquery
find_cats findsdss6 iofits makesubimage ww_theli
find_cats.gz findsdss7 ldacaddkey mefcreate wwwget
findcmc14 findsdss8 ldacaddmask mefsplit xy2sky
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Donnerstag 15. Mai 2014, 15:39

Manchmal frage ich mich wirklich was ihr da eigentlich macht... da fehlen ja alles!! :shock:
Mach mal:

Code: Alles auswählen
cd /home/reinhardf/Theli/gui/packages/fitstools
make all
cp bin/* /home/reinhardf/Theli/theli//bin/Linux_64/


Dann sollte es hoffentlich gehen...

lg

mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Donnerstag 15. Mai 2014, 15:58

Hallo Mischa
Theli hat wieder Fehlermeldung ausgegeben - werde jetzt gleich das System neu starten und sehen ob es dann funktioniert.

Das hat es getan:
reinhardf@reinhardf-System-Product-Name:~$ cd /home/reinhardf/Theli/gui/packages/fitstools
reinhardf@reinhardf-System-Product-Name:~/Theli/gui/packages/fitstools$ make allgcc arc_id.c -o bin/arc_id -lgsl -lgslcblas -I/home/reinhardf/Theli/theli//eclipsetools/eclipse//include -I/home/reinhardf/Theli/theli//eclipsetools/qfits/ -I/home/reinhardf/Theli/theli//gui/packages/include -I./include -L/home/reinhardf/Theli/theli//eclipsetools/eclipse//obj_Linux_64 -L/home/reinhardf/Theli/theli//eclipsetools/eclipse//lib -L/home/reinhardf/Theli/theli//eclipsetools/qfits//obj_Linux_64 -L/home/reinhardf/Theli/theli//eclipsetools/qfits//lib -L/home/reinhardf/Theli/theli//gui/packages/lib -leclipse -lqfits -lm -Wall -g -O3 -D_GNU_SOURCE
arc_id.c:6:30: schwerwiegender Fehler: gsl/gsl_multifit.h: Datei oder Verzeichnis nicht gefunden
Kompilierung beendet.
make: *** [arc_id] Fehler 1
reinhardf@reinhardf-System-Product-Name:~/Theli/gui/packages/fitstools$ cp bin/* /home/reinhardf/Theli/theli//bin/Linux_64/
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Donnerstag 15. Mai 2014, 16:11

Habe neu gebootet - gibt Fehlermeldung
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Sonntag 18. Mai 2014, 17:54

Habe das jetzt nochmals probiert - unverändert Fehlermeldung - kann leider da überhaupt nicht weiter.

clear sky wünscht
Reinhard
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Sonntag 18. Mai 2014, 20:31

ReiFu hat geschrieben:arc_id.c:6:30: schwerwiegender Fehler: gsl/gsl_multifit.h: Datei oder Verzeichnis nicht gefunden


Du hast die Installationsvoraussetzungen nicht eingehalten, da fehlen eine oder mehrere Bibliotheken. Siehe die Liste von "sudo apt-get install xxx" hier:

http://www.astro.uni-bonn.de/~theli/gui ... requisites

Auf jeden Fall fehlt libgsl0ldbl und libgsl0-dev

mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Montag 19. Mai 2014, 10:10

Hallo Mischa

mischa hat geschrieben:
ReiFu hat geschrieben:arc_id.c:6:30: schwerwiegender Fehler: gsl/gsl_multifit.h: Datei oder Verzeichnis nicht gefunden


Du hast die Installationsvoraussetzungen nicht eingehalten, da fehlen eine oder mehrere Bibliotheken. Siehe die Liste von "sudo apt-get install xxx" hier:

http://www.astro.uni-bonn.de/~theli/gui ... requisites

Auf jeden Fall fehlt libgsl0ldbl und libgsl0-dev

mischa


Habe bei der Installation alle Installationsroutinen laut link kopiert und ausgeführt - wie auch immer, das Ergebis zeigt das es nicht installiert ist.
Habe jetzt nochmals ALLES laut link darüber installiert und dann am Ende folgende Meldung bekommen:
...........
gcc fitsmaskorphans.c -o bin/fitsmaskorphans -I/home/reinhardf/Theli/theli//eclipsetools/eclipse//include -I/home/reinhardf/Theli/theli//eclipsetools/qfits/ -I/home/reinhardf/Theli/theli//gui/packages/include -I./include -L/home/reinhardf/Theli/theli//eclipsetools/eclipse//obj_Linux_64 -L/home/reinhardf/Theli/theli//eclipsetools/eclipse//lib -L/home/reinhardf/Theli/theli//eclipsetools/qfits//obj_Linux_64 -L/home/reinhardf/Theli/theli//eclipsetools/qfits//lib -L/home/reinhardf/Theli/theli//gui/packages/lib -leclipse -lqfits -lm -Wall -g -O3 -D_GNU_SOURCE
fitsmaskorphans.c:10:19: schwerwiegender Fehler: fftw3.h: Datei oder Verzeichnis nicht gefunden
Kompilierung beendet.
make: *** [fitsmaskorphans] Fehler 1
reinhardf@reinhardf-System-Product-Name:~/Theli/gui/packages/fitstools$ cp bin/* /home/reinhardf/Theli/theli//bin/Linux_64/

Hat aber nach neuerlichem booten und neuem Durchlauf bei Theli nichts verändert - ich bekomme in der gleichen Zeile die gleiche Fehlermeldung.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Montag 19. Mai 2014, 16:07

Dann poste doch hier mal den output von

Code: Alles auswählen
sudo apt-get install libfftw3-dev libgsl0ldbl libgsl0-dev


mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Montag 19. Mai 2014, 18:52

Hallo Mischa

reinhardf@reinhardf-System-Product-Name:~$ sudo apt-get install libfftw3-dev libgsl0ldbl libgsl0-dev
[sudo] password for reinhardf:
Sorry, try again.
[sudo] password for reinhardf:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig
libfftw3-dev ist schon die neueste Version.
libgsl0-dev ist schon die neueste Version.
libgsl0ldbl ist schon die neueste Version.
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
gir1.2-ubuntuoneui-3.0 libjpeg62 libubuntuoneui-3.0-1 thunderbird-globalmenu
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
reinhardf@reinhardf-System-Product-Name:~$

Gibt ein Fehlerlog siehe Beilage jetzt wieder bei Preparation!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Dienstag 20. Mai 2014, 04:25

Code: Alles auswählen
Cannot decode file 2013_11_30_7139.CR2


dcraw kann deine RAW Dateien nicht lesen. Das ist reichlich aussergewoehnlich. Sind die vielleicht komprimiert oder sowas?

mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Dienstag 20. Mai 2014, 06:37

Hallo Mischa

Ich verwende eine unmodifizierte mit original Software bestückte Canon EOS 60d. Lese die auch mit der Original Software von Canon auf meinen Laptop aus. Komprimierung setze ich keine ein.
Irfan, Fitswork lesen die Daten einwandfrei.

Werde mir noch heute Abend einmal alte Daten mit meiner EOS 350d einspielen und sehen ob die vielleicht gehen.
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon ReiFu » Dienstag 20. Mai 2014, 08:35

Hallo Mischa
Habe jetzt mit den Daten der EOS350d probiert.
Da komme ich glaube ich auch nicht weiter als mit der EOS60d
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
ReiFu
 
Beiträge: 121
Registriert: Samstag 28. Dezember 2013, 19:59

Re: Fehler bei calibrating EOS

Beitragvon mischa » Dienstag 20. Mai 2014, 19:02

Du hast das kamera.ini deiner 350D falsch aufgesetzt. Da steht nicht drin, dass es sich um eine DSLR mit Bayer-Matrix handelt. Dann wird auch das splitting-script nicht richtig aufgesetzt.
Bei deiner 60D stimmt das alles, aber ich vermute, dass die Dateinen beim rueberkopieren von windows auf die Linux-Partition irgendwie korrumpiert wirden sind.

mischa
mischa
Moderator
 
Beiträge: 971
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Nächste

Zurück zu Kamerasetup, Spitting Script

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron