mag Theli keine hellen Sterne ?

Der schwierigste und komplizierteste Teil von Theli.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Re: mag Theli keine hellen Sterne ?

Beitragvon Tobias » Donnerstag 26. Juli 2012, 16:47

Hallo zusammen,
zum Thema Katalog (siehe mein zweites Posting):
Mit dem UCAC3??? Katalog habe ich in dem Bereich auch ca 90 Referenzobjekte, daher verstehe ich nicht, wo das Problem liegt

Den SDSS würde ich glatt auch noch mal probieren -habe jetzt fast alle Kataloge durch- allerdings bekomme ich da die Meldung, dass er keine Referenzquellen bekommt...
Der USANO hat den Vorteil, dass er ein paar mehr Referenzobjekte (Theli sagt etwas von 850 Objekten) gegenüber des UCAC3 (97) hat...

Mit Flag=8 hab ich es jetzt auch mal probiert, jetzt sind wirklich alle Sterne markiert. Mit der Pixelscale bin ich nicht ganz sicher…

Komischerweise hat er es jetzt gemacht… allerdings bin ich mit den Plots und dem Ergebnis nicht wirklich zufrieden (bis jetzt habe ich mit Theli immer deutlich bessere Ergebnisse erzielt, als mit DSS) hier ist es aber eher andersrum; die kleine Galaxie direkt neben M106 taucht jetzt gar nicht auf :( .

Irgendwie würde ich jetzt schon gerne wissen, woran es geharkt hat…

CS Tobias
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Tobias
 
Beiträge: 38
Registriert: Samstag 7. April 2012, 17:07

Re: mag Theli keine hellen Sterne ?

Beitragvon frasax » Donnerstag 26. Juli 2012, 17:14

Ganz ehrlich,

ich glaube da ist viel früher was schief gelaufen. Ist nur so ein Bauchgefühl, aber kontrolliere dein Instrument nochmal.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: mag Theli keine hellen Sterne ?

Beitragvon Tobias » Donnerstag 26. Juli 2012, 17:35

Hallo Frank,
hmm was meinst du mit Instrument, den Newton? Es kann sein, dass die Cam leicht verkippt war; die hat so ein selten dämlichen T2 auf 1 1/4 '' Adapter, der dazu einlädt zu verkippen.

Oder meinst du es liegt ein Fehler bei der Bildkalibrierung vor?

CS Tobias

PS Danke für die viele Hilfe, auch wenn ich nicht richtig weiß, wo nun das Problem lag.
Tobias
 
Beiträge: 38
Registriert: Samstag 7. April 2012, 17:07

Re: mag Theli keine hellen Sterne ?

Beitragvon frasax » Donnerstag 26. Juli 2012, 17:38

Nein nein ich meine das Instrument in Theli, also ob alle Angaben stimmen. Du sagst selber die PX Scale da wärest du dir nicht sicher. Vielleicht hast du da und bei den anderen Angaben etwas falsch gemacht.

Es ist noch nicht die richtige Zeit um zu fragen was du falsch gemacht hast, denn du bist eigentlich noch nicht wirklich weiter/fertig, wie du selber siehst sind die Plots nicht ok.

Nachtrag: Achso, sehe es jetzt erst. Hm ein verkippter OAZ kann natürlich auch ein Grund für das üble Plot sein. Das musst du testen.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: mag Theli keine hellen Sterne ?

Beitragvon mischa » Donnerstag 26. Juli 2012, 20:39

das sieht alles komisch aus. lad doch mal die OFC bilder wo hoch, so dass einer von uns selber rumprobieren kann. oder ueber teamviewer.
ich selber hab leider keine zeit dazu.

mischa
mischa
Moderator
 
Beiträge: 966
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: mag Theli keine hellen Sterne ?

Beitragvon Tobias » Freitag 27. Juli 2012, 10:41

Hallo zusammen:
hier habe ich die OFCs hochgeladen. Bin gespannt, ob ihr auch solche Probleme bei der Astrometrie habt...

Insgesamt muss ich sagen, dass das Rauschen / Hotpixel der DSI sehr stark ist. Ich habe schon darüber nachgedacht sie zu kühlen, aber leider ist meine Freizeit momentan etwas zu gering (Selbstbau "verbraucht" ja immer Unmengen an Zeit) bzw. zu zerstückelt; aber mich juckts schon in den Fingern ;) .

Bin auf alle Fälle schon sehr gespannt, was da bei euch raus kommt und ob ihr ein Problem dingfest machen könnt.

CS Tobias
Tobias
 
Beiträge: 38
Registriert: Samstag 7. April 2012, 17:07

Re: mag Theli keine hellen Sterne ?

Beitragvon frasax » Sonntag 29. Juli 2012, 17:07

Hallo Tobias,

wenn würde ich dir anbieten mal eine Teamviewer Sitzung zu machen. Kann dir aber nicht genau sagen wann, irgendwann die Woche mal. Sag einfach mal wann es passen würde.

LG Frank
Ich will Feuerwehrmann werden!!!!!
----------------------------------------------
http://www.astrophotocologne.de
http://www.youtube.com/astrophotocologne
http://www.facebook.com/astrophotocologne
Benutzeravatar
frasax
Grisu, der kleine Drache
 
Beiträge: 379
Registriert: Montag 3. Oktober 2011, 00:28
Wohnort: Köln

Re: mag Theli keine hellen Sterne ?

Beitragvon moos » Dienstag 7. August 2012, 07:43

Hallo Tobias,
ich habe deine Daten. Es ist mir noch nicht gelungen, eine astrometrische Lösung zu finden.
Für die Katalogerstellung habe ich mit diesen Parameter gute Kataloge erzeugen können:
DETECT_TRESH 10
DETECT_MINAREA 11
...
Minimum FWHM 2
Max Flag 8

Verringert man die beiden DETECT Parameter, werden Hotpixelgruppen als Sterne erkannt.
Der MAX Flag ist schon zu hoch, denn es werden Kernbereich der Galaxie als Sterne erkannt.

Im Anhang in Grün der erzeugte Katalog und in Rot der Referenzkatalog. Man sieht eine Verdrehung der beiden Kataloge um ca 30 Grad.
Hinweis: Nachdem ich mit diesen Einstellungen keine Astrometrische Lösung finden konnte, habe ich die Bilder manuell in Y geflippt, was hier im Bild zu sehen ist. Aber auch damit bin ich noch nicht zur Lösung gekommen.

Ich meine, der erzeugte Katalog ist gut und hat diese Statistik:
Code: Alles auswählen
file                           stars detected   Mag *
Series2-sw_145_233708_1OFC.skycat    41   10.5985
Series2-sw_145_234057_1OFC.skycat    41   10.5474
Series2-sw_145_234502_1OFC.skycat    43   11.0999
Series2-sw_145_234902_1OFC.skycat    43   11.1811
Series2-sw_145_235307_1OFC.skycat    46   10.6138
Series2-sw_145_235728_1OFC.skycat    42   11.2142
theli_mystd.skycat    57   11.2350


scamp meint immer,
Not enough matched detections in instrument A1

Sieht für mich so aus, dass man keine weiteren Sterne in die Kataloge bekommen kann, ohne die Hotpixel mit einzufangen, aber für scamp hat es immer noch zu wenig.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Ciao Carsten
moos
 
Beiträge: 425
Registriert: Dienstag 18. Oktober 2011, 19:06

Re: mag Theli keine hellen Sterne ?

Beitragvon Knickohr » Dienstag 7. August 2012, 08:08

Das ist echt "strange !" :shock:

Thomas
Benutzeravatar
Knickohr
Moderator
 
Beiträge: 622
Registriert: Donnerstag 29. September 2011, 12:01
Wohnort: Blaustein

Re: mag Theli keine hellen Sterne ?

Beitragvon Tobias » Sonntag 12. August 2012, 13:05

Hallo zusammen,
vielen Dank, dass Ihr euch mit meinem Problem abmüht und interessant, dass Ihr ähnliche Probleme habt...!
Genau das ist auch meine Vermutung... wie viele Sterne braucht denn Scamp mindestens? Das komische ist, ich habe mittlerweile eine Astrometrie hin bekommen (Zufall??) wobei ich einfach ein paar Hotpixel als erkannte Sterne nehmen lasse. Scamp legt dann zumindest los und findest scheinbar auch eine Lösung. Allerdings ist das Ergebnis nicht wirklich gut -liegt auch an den ziemlich verrauschten Einzelbildern- und ist mit DSS besser.
Auf alle Fälle habe ich der Cam jetzt eine Kühlung verpasst (30-35°C unter Umgebung; bin noch nicht ganz fertig und reale Tests stehen noch aus), der Unterschied bei den Darks von 20°C zu -10°C sind jedoch gigantisch --> sooo verrauschte Bilder werde ich wohl nicht mehr haben.

CS Tobias
Tobias
 
Beiträge: 38
Registriert: Samstag 7. April 2012, 17:07

Vorherige

Zurück zu Astrometrie und Photometrie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron