Probleme bei Astrometrie mit 4 Pointings

Der schwierigste und komplizierteste Teil von Theli.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Probleme bei Astrometrie mit 4 Pointings

Beitragvon fehlfarbe » Dienstag 19. März 2013, 18:07

Hallo Leute,

da meine Sternwarte für unbestimmte Zeit dicht ist, fahre ich nun ab und zu mit einem Freund raus aufs Feld. Leider kann ich wegen meines auf Sternwartenbetrieb ausgelegten Equipments nur die EOS mit Objektiven benutzen.

Wir haben bei der letzten Session über 2 Tage verteilt mit 2 Kameras auf die Hyaden / Plejaden gehalten. Dabei kamen an beiden Tagen eine EOS500D + Canon 50mm f1.8 sowie eine EOS550D + Canon 50mm f1.4 zum Einsatz. Die 4 Pointings (2 pro Kamera) haben dabei einen leichten Versatz.

Bis zum Weighting lief alles prima durch. Nun habe ich alle OFC in ein Verzeichnis kopiert und versuche sie gemeinsam durch die Astrometrie zu schmeißen. Dabei hapert es leider, da der die Daten nie genau übereinander bekommt.

Die Plots sehen dann meist wie folgt aus:
fgroups_1.png


In dem Fall habe ich den UCAC4 mit Radius 1200' bis mag12 genommen. Eine geringere Tiefe hat es aber auch nicht besser gemacht.

Bei Astro- und Photometrie hab ich zuletzt nacheinander folgende Werte gehabt: 180, 210, 1.4, 4, 8, 200 und den Rest auf Standard.
Hat jemand eine Idee, an welchem Parameter ich am besten drehen sollte? Könnte es sein, dass Jupiter und der Reflex Probleme bereitet? Jupiter hat sich über die 24h auch leicht bewegt. Auf den letzten Bildern sind teilweise in der rechten Ecke Äste zu sehen. Stört Theli so was?

Anbei noch 2 Aufnahmen um mal den Versatz zwischen den Aufnahmen zu zeigen (2 Pointings der 550D). Bei den anderen beiden Pointings ist auch noch ein leichter Lens-Flare wegen Jupiter vorhanden.

Grüße, Marcus
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
fehlfarbe
 
Beiträge: 118
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: Probleme bei Astrometrie mit 4 Pointings

Beitragvon mischa » Mittwoch 20. März 2013, 02:47

Hi Marcus,

bei so kurzbrennweitigen Aufnahmen ist es extrem wichtig, dass du die Zentrumskoordinaten des Bildes moeglichst genau bestimmst. Scamp wurde nicht fuer derartige Aufnahmen entwickelt und bekommt Probleme mit der Projektion etc wenn die Koordinaten nicht gut genug die Mitte treffen. Ich weiss nicht ob der Versatz der beiden Bilder bereits gross genug ist, so dass du separate Koordinaten eintragen musst.
Daher: probier mal astrometry.net anstelle von Scamp und schau, ob das matching da besser funktioniert. Scamp laeuft dann im nachhinein automatisch, um die Distortion und die Photometrie zu bestimmen, aber das sollte kein Problem mehr darstellen.

Der Referenzkatalog scheint mir zu tief gewaehlt,m nimm mal den TYC oder gleich den "allsky" her, mit einem Magnitudenlimit von 10. Ein paar 100 Referenzsterne, mehr nicht. Entsprechend setze dann auch den DT Parameter bei der Objektdetektion hoch, so dass du nicht so wahnsinning viele Detektionen bekommst. Vielleicht gehts dann auch ohne die Koordinaten genauer anzupassen.

mischa
mischa
Moderator
 
Beiträge: 987
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Probleme bei Astrometrie mit 4 Pointings

Beitragvon Schicko » Mittwoch 20. März 2013, 16:03

Servus Marcus,

ich sehe folgendes:
  • Die Kameras haben eine unterschiedliche Pixelscale, das gemeinsam zu astrometrieren und den Pixscale Maxerror auf 1.4 (=40%) hochzusetzen glaub ich nicht, dass das funktioniert.
  • Die Distort Degrees würde ich erstmal auf 3 lassen, 4 und mehr funktioniert nicht immer, bricht dann aber mit Fehler ab.
  • "Match Flipped" muss angekreuzt sein
  • Bildmitte, Katalog, Anzahl Detections, etc. würde ich genauso machen wie Mischa schreibt. Gefühlte 9 von 10 Fehlversuchen sind auf nicht korrekte Mittelpunktskoordinaten oder ein vergessenes "Match Flipped" zurückzuführen. Die umfangreichen Kataloge haben für Weitfeldaufnahmen - ich kann mich irren - den Nachteil, dass helle Sterne nicht darin enthalten sind.
Versuch doch mal so vorzugehen, wie für ein Mosaik, da gibt's hier bestimmt auch eine detailliertere Anleitung: Erstmal die Pointings einzeln astrometrieren, dabei kannst du die Toleranzen klein halten, Wenn das geklappt hat, dann klickst du jeweils auf "Update Header". Anschließend wirfst du alle astrometrierten Dateien (die jetzt ihre Mittelpunktskoordinaten im Header stehen haben) in ein gemeinsames Verzeichnis und machst nochmal eine gemeinsame Astrometrie für alle Dateien - bei der Frage, ob die Header geupdatet werden sollen, jetzt unbedingt "Nein" sagen. Radius für Referenzkatalog und Fgroup Radius müssen dann so groß gewählt werden, dass alle Pointings "reinpassen".
Schicko
 
Beiträge: 32
Registriert: Mittwoch 12. Oktober 2011, 08:16
Wohnort: Erlangen

Re: Probleme bei Astrometrie mit 4 Pointings

Beitragvon fehlfarbe » Mittwoch 20. März 2013, 17:36

Hallo ihr beiden!

Danke für die Tipps! Astrometry.net hat leider auch keine Lösung gefunden, daher versuche ich es jetzt mit der Mosaik Methode (Wir haben ja auch mehrere Grad Shift von Nacht1 zu Nacht2). Auf den Einzelbildern funktioniert a.net und gibt mir genaue Mittelpunktkoordinaten, mit denen ich arbeiten kann.
Mal schauen, ob es nun funktioniert!

Grüße, Marcus
Benutzeravatar
fehlfarbe
 
Beiträge: 118
Registriert: Donnerstag 20. Oktober 2011, 22:24

Re: Probleme bei Astrometrie mit 4 Pointings

Beitragvon fehlfarbe » Mittwoch 27. März 2013, 00:23

Danke noch mal!
Der Weg über die getrennte Astrometrie der einzelnen Pointings hat sehr gut geklappt. Jetzt muss ich nur irgendwie die VM Platte größer kriegen :-/
Benutzeravatar
fehlfarbe
 
Beiträge: 118
Registriert: Donnerstag 20. Oktober 2011, 22:24


Zurück zu Astrometrie und Photometrie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron