Theli bricht mit Fehlerline 43976

Der schwierigste und komplizierteste Teil von Theli.
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Theli bricht mit Fehlerline 43976

Beitragvon NexStar_73 » Freitag 2. Oktober 2015, 17:59

Hallo zusammen,

Theli bricht immer unter dem Arbeitsschritt mit der Fehlerline 43976 ab.

hier das Logfile https://www.dropbox.com/s/ffbigp6rnw2mu ... 6.log?dl=0

System läuft in einer VB unter OSX - vielleicht hat ja einer DIE Idee :)

Grüße

NexStar
NexStar_73
 
Beiträge: 2
Registriert: Freitag 2. Oktober 2015, 14:55

Re: Theli bricht mit Fehlerline 43976

Beitragvon mischa » Freitag 2. Oktober 2015, 21:12

hi,

scamp bricht mit einem 'segfault' ab. Das kann ich so nicht weiter analysieren. Meine Vermutung ist, dass du deiner VBOX evtl nicht genug Speicher zugewiesen hast. Versuch mal, die Objektdichte in deinem Referenzkatalog herunter zu setzen (1-2 mag weniger) und ebenso in deinen Objektkatalogen (z.b. DT und DMIN um einen faktor 2 vergroessern). Vielleicht hilft das ja.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Theli bricht mit Fehlerline 43976

Beitragvon NexStar_73 » Samstag 3. Oktober 2015, 22:43

Hallo mischa,

ein Bekannter hat netterweise die CPU neu kompilliert, das war es wohl.

RAM sind 12GB angeben und 100GB SSD und 4 Kerne

Grüße

Sven
NexStar_73
 
Beiträge: 2
Registriert: Freitag 2. Oktober 2015, 14:55


Zurück zu Astrometrie und Photometrie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron