Try extending the color range

Wie erstelle ich mit Theli ein Farbbild ?
Forumsregeln
Bitte die Beiträge kurz fassen, so kann man sie nachher besser finden. Sollte ein Problem gelöst sein, dann einen neuen Beitrag eröffnen. Ebenso wenn die Ursache eine ganz andere ist, oder es Offtopic wird.

Re: Try extending the color range

Beitragvon mischa » Dienstag 10. April 2012, 23:57

Knickohr hat geschrieben:Ja schon, und wo genau ?

An der linken Achse ?

Da lese ich aber an den obigen Bildchen mehr ab ;-)

Thomas


natuerlich, am gaussfit an der linken achse.
dann sinds halt 0.2 beim referenzkatalog, genauer sind die eh selten.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon Knickohr » Mittwoch 11. April 2012, 08:54

OK,

dann sind wir uns einig.

Was ist eigentlich das graue Kasterl mit der unterbrochenen Linie in den 2D-Plots ? Hat das eine besondere Funktion ? Ja sicher, sonst wäre es nicht da. Welche, oder was sagt mir das ?

astr_referror2d_1.png

Thomas
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Knickohr
Moderator
 
Beiträge: 623
Registriert: Donnerstag 29. September 2011, 12:01
Wohnort: Blaustein

Re: Try extending the color range

Beitragvon RobinR » Mittwoch 11. April 2012, 12:04

Hey,


Hier ist die log-Datei:
http://www.dateiupload.com/files/QvfI3RJGiy.log

Was auffällt, ist, dass die Seeingwerte folgendermaßen aussehen:
blue: 7.81
green: 10.4
red: 7.63
Könnte diese große Differenz vielleicht zum Problem beitragen? Convolve Images bringt auch keine Verbesserung.
RobinR
 
Beiträge: 21
Registriert: Montag 2. April 2012, 15:51

Re: Try extending the color range

Beitragvon mischa » Mittwoch 11. April 2012, 13:29

Knickohr hat geschrieben:Was ist eigentlich das graue Kasterl mit der unterbrochenen Linie in den 2D-Plots ?


eine gute frage fuer das astromatic-forum.
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon mischa » Mittwoch 11. April 2012, 13:35

robin,

das problem ist, dass in deinen coadds kaum objekte detektiert werden. im blaukanal z.b. nur eines.

kannst du mir das coaddierte fits des blaukanals irgendwo hochladen?
sonst kann ich da nicht weiterhelfen.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon RobinR » Mittwoch 11. April 2012, 15:32

RobinR
 
Beiträge: 21
Registriert: Montag 2. April 2012, 15:51

Re: Try extending the color range

Beitragvon mischa » Mittwoch 11. April 2012, 22:04

Robin,

du verwendest eine uralt-version. bei problemen egal welcher art bitte immer zuerst auf die aktuelle version updaten.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon RobinR » Donnerstag 12. April 2012, 20:12

Nabend,

auch nach dem Upgrade funktioniert es weiterhin nicht, mit der gleichen Fehlermeldung :?
RobinR
 
Beiträge: 21
Registriert: Montag 2. April 2012, 15:51

Re: Try extending the color range

Beitragvon mischa » Donnerstag 12. April 2012, 21:52

RobinR hat geschrieben:Nabend,

auch nach dem Upgrade funktioniert es weiterhin nicht, mit der gleichen Fehlermeldung :?


dann schick mir bitte das logfile. wenn ich dein coaddiertes blau-bild nach gruen und rot kopiere, erhalte ich bei der farbkalibration mit NOMAD zwei treffer, und mit SDSS etwa 10.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon RobinR » Samstag 14. April 2012, 19:43

Voilà:
theli_color_correction_photcat.sh.log
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
RobinR
 
Beiträge: 21
Registriert: Montag 2. April 2012, 15:51

Re: Try extending the color range

Beitragvon mischa » Sonntag 15. April 2012, 14:27

RobinR hat geschrieben:Voilà:
theli_color_correction_photcat.sh.log


ich glaub ich weiss was hier passiert: theli erzeugt die objektkataloge nicht neu, da die parametereinstellungen vom user nicht veraendert werden koennen, es also keinen sinn macht, das nochmal laufen zu lassen.
von version zu version kann sich das allerdings schon aendern. loesch also das "color_theli" verzeichnis, und lauf nochmal durch den "prepare color picture" prozess durch.

mischa
mischa
Moderator
 
Beiträge: 986
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Try extending the color range

Beitragvon RobinR » Sonntag 15. April 2012, 20:43

Gute Neuigkeiten! Bei diesem Durchgang - nach dem Löschen des Logfiles - hat er jetzt 14 Sterne gefunden! 8)

Ganz, ganz herzlichen Dank für die tolle Hilfe und die Geduld mit mir! :)
RobinR
 
Beiträge: 21
Registriert: Montag 2. April 2012, 15:51

Re: Try extending the color range

Beitragvon Knickohr » Sonntag 15. April 2012, 20:57

Strange !

Thomas
Benutzeravatar
Knickohr
Moderator
 
Beiträge: 623
Registriert: Donnerstag 29. September 2011, 12:01
Wohnort: Blaustein

Vorherige

Zurück zu Vorbereitung Farbbild

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron