v2.6.2

Wichtige Updates, neue Theli-Versionen, Euer Wunschzettel für Theli

v2.6.2

Beitragvon mischa » Montag 19. November 2012, 16:51

Hallo,

in v2.6.2 habe ich die astrometry.net Installation repariert. Es ist allerdings nicht so zuverlaessig wie ich mir das erhofft hatte, da manche Felder nicht sofort geloest werden ("did not solve field..."). Das kann durch Wahl eines anderen Referenzkatalogs bzw. Anpassung der Magnitudenlimits bzw. Detektions-thresholds ("ceate source cat") geloest werden.

Ueber ein feedback diesbezuegl. wuerde ich mich freuen, insbesondere ob es ueberhaupt geht oder ob evtl. auf euren Rechnern noch Bibliotheken fehlen, welche in die Installationsvoraussetzung uebernommen werden muessen (sollte nicht der Fall sein).

mischa
mischa
Moderator
 
Beiträge: 970
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Zurück zu Updates und Wunschzettel

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron