Installationsvoraussetzungen

Alles über das neue Theli 3 - bitte keine Beiträge vom alten Theli (2) hier posten, es gibt eine extra Unterforumfür das alte Theli

Re: Installationsvoraussetzungen

Beitragvon dietmar » Freitag 8. Mai 2020, 13:34

@thomas:
Und nochwas:
das mit dem THELIDIR funktioniert weiterhin, Du brauchst kein make install.

Gruß
Dietmar
dietmar
 
Beiträge: 116
Registriert: Montag 24. Februar 2014, 11:41
Wohnort: Hilden

Re: Installationsvoraussetzungen

Beitragvon spiegelei » Freitag 8. Mai 2020, 14:53

dietmar hat geschrieben:Hallo Dietmar,
@thomas:
laut der THELI.pro brauchst Du nur das THELI-Verzeichnis in /usr/share zu löschen


es ging glaube ich um die nicht funktionierende libtiff, die da als Leiche noch im System liegt.

Gruß
Karsten
Atik 383 - AP80/560 - GSO RC 8" - LX50 8" SC - TSAPO65Q - CGEM
Theli 3 - SUSE Leap 15.1/64 - Dual XEON 12K/24T - 32GB
Die meisten großen Erfindungen beginnen nicht mit "HEUREKA" sondern mit "Das ist aber komisch....."
Benutzeravatar
spiegelei
 
Beiträge: 197
Registriert: Donnerstag 29. September 2011, 15:15
Wohnort: Chemnitz

Re: Installationsvoraussetzungen

Beitragvon dietmar » Freitag 8. Mai 2020, 15:11

spiegelei hat geschrieben:
dietmar hat geschrieben:Hallo Dietmar,
@thomas:
laut der THELI.pro brauchst Du nur das THELI-Verzeichnis in /usr/share zu löschen


es ging glaube ich um die nicht funktionierende libtiff, die da als Leiche noch im System liegt.

Gruß
Karsten


Ach so. In dem Fall kann man nur hoffen, dass du sie nach /usr/local installiert hast, sonst hast du eine evtl. vorhandene libtiff deiner Distribution überschrieben.
Das Makefile der libtiff kennt ein uninstall, also in das Soure-Verzeichnis wechseln und:
Code: Alles auswählen
sudo make uninstall


Solltest du die libtiff deiner Distribution überschrieben haben hilft vielleicht:
Code: Alles auswählen
sudo apt reinstall libtiff


Viel Spaß noch
Dietmar
dietmar
 
Beiträge: 116
Registriert: Montag 24. Februar 2014, 11:41
Wohnort: Hilden

Re: Installationsvoraussetzungen

Beitragvon spiegelei » Dienstag 12. Mai 2020, 17:34

Hi Mischa,
da Du ja jetzt wieder zu scamp 2.0.4 kompatibel bist - die neueren Versionen (deren Build mich mindestens 50 graue Haare gekostet haben) funktionieren aber noch, oder?

Gruß
Karsten
Atik 383 - AP80/560 - GSO RC 8" - LX50 8" SC - TSAPO65Q - CGEM
Theli 3 - SUSE Leap 15.1/64 - Dual XEON 12K/24T - 32GB
Die meisten großen Erfindungen beginnen nicht mit "HEUREKA" sondern mit "Das ist aber komisch....."
Benutzeravatar
spiegelei
 
Beiträge: 197
Registriert: Donnerstag 29. September 2011, 15:15
Wohnort: Chemnitz

Re: Installationsvoraussetzungen

Beitragvon mischa » Dienstag 12. Mai 2020, 19:38

Ja, die gehen noch, und sollen auch weiterhin verwendet werden. 2.0.4 ist uralt und hat einige bugs mehr als die 2.9. Ich hab die Anforderung nur deshalb zurueckgeschraubt, damit Kay und Ole das Debian-Paket fuer Ubuntu-20.04 schnueren koennen. Falls du also eine neuere scamp version hast, dann benutze sie auch weiterhin!
mischa
Moderator
 
Beiträge: 1205
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Installationsvoraussetzungen

Beitragvon dietmar » Dienstag 12. Mai 2020, 20:54

mischa hat geschrieben:Ja, die gehen noch, und sollen auch weiterhin verwendet werden.

und das ist auch gut so. Ich hab' den Eindruck, dass die Astrometrie mit dem neuen scamp wesentlich besser funxioniert.
Vielleicht hatte ich auch nur Glück mit meinen Daten.

Dietmar
dietmar
 
Beiträge: 116
Registriert: Montag 24. Februar 2014, 11:41
Wohnort: Hilden

Vorherige

Zurück zu Theli 3 - Das neue Theli

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron