Requested device png not available?

Wichtige Updates, neue Theli-Versionen, Euer Wunschzettel für Theli, Feedback

Requested device png not available?

Beitragvon Odiug » Mittwoch 28. Oktober 2020, 22:00

Ich bekomme diese Meldung im "Monitor" Tab wenn "Astrometry / relative photometry" für eine Weile gelaufen ist.
Theli macht jetzt nix mehr, aber der Task ist auch anscheinend nicht beendet. Der Startknopf zeigt noch ein ausgegrautes "Running ...".
Wo bekomme ich jetzt ein "png device" her? :-)

Hier den Rest der Meldungen:
...
----- Photometric stats internal:All detections
High S/N7m Instru mag RMS chi2 ndets mag RMS chi2 ndets0m
Group 1: P1 0.268 7e02 62837 0.265 7e02 62824
Group 1: P2 0.194 4.7e02 67686 0.193 4.7e02 67683
Group 1: P3 0.273 9e02 68446 0.267 9e02 68430
Group 1: P4 0.272 1.2e03 70674 0.268 1.2e03 70665 ----- Photometric stats external:All detections
High S/N7m Instru mag RMS chi2 nstars mag RMS chi2 nstars0m Merging detections...
Computing global color indices
Saving image headers...
Generating group plots...
Requested device png not available


Gruß
Guido
Odiug
 
Beiträge: 8
Registriert: Sonntag 18. Oktober 2020, 19:02

Re: Requested device png not available?

Beitragvon mischa » Donnerstag 29. Oktober 2020, 16:20

Hi Guido,

probier mal das, danach sollte es gehen.

sudo apt install plplot-driver-cairo

mischa
mischa
Moderator
 
Beiträge: 1229
Registriert: Freitag 7. Oktober 2011, 14:07
Wohnort: Chile

Re: Requested device png not available?

Beitragvon Odiug » Donnerstag 29. Oktober 2020, 20:43

Danke!
Das war in der Tat die Lösung.

Gruß
Guido
Odiug
 
Beiträge: 8
Registriert: Sonntag 18. Oktober 2020, 19:02


Zurück zu Wunschzettel und Feedback

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron